Upgrading to MWorks 0.5

Hi Chris,

I am having some issues connecting to the ITC on MWorks 0.5. We were previously using 0.4.4 on OS 10.6 and I’ve now upgraded to OS 10.8.5 and MWorks 0.5. The ITC does work on a different machine running the older version and the machine I am currently using should have the correct drivers from an earlier install (I also tried to re-install them). I have also removed the attributes listed in the “Upgrading to 0.5” page.

Here is the error I get:

00:00:14: WARNING: The ITC18 remote device did not OPEN via USB. ITC unavailable.
00:00:14: WARNING: ITC18 device requested for experiment, but could not be opened.
00:00:14: WARNING: Using ‘alt’ tag instead.
00:00:14: ERROR: Can’t start iodevice (Setup 1 ITC18) and no alt tag specified
Extended information:
parser_context: mw_finalize

Any thoughts?


Hi Alex,

To start, I’d do two things:

  1. If you haven’t already, install the latest ITC-18 drivers
  2. Reboot the machine

If you still get the same error after rebooting, let me know, and we’ll debug further.


d’oh. Thanks! I apparently was not completing the driver install last time
I tried.